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En  Notice to Customers Upgrading to Nikon View 5.5

The following features are new with Nikon View 5 version 5.5.

Auto Rename for Files and Folders
Use this option to rename fi les and folders selected in the Nikon Browser thumbnail list.  Selecting Rename automatically… 
from the File menu displays a “Rename fi le(s)” dialog.  Choose a naming rule, enter a base name, and click Start to rename the 
selected items.

Add suffi x to the original fi le name / Rename with new numerical sequence
Choose a naming rule from Add suffi x to the original fi le name and Rename with new numerical sequence.

Add suffi x to the original fi le name
The text entered in the Suffi x text box is added to the end of the fi le or folder name.  If, for example, you entered “xxxx”, the 
result would be:

Rename with new numerical sequence
Each fi le or folder in the selection is assigned a unique number that follows the text entered in the Prefi x text box.  Numbers are 
assigned sequentially in ascending order.  The number of digits (from two to eight) can be selected using the slider or arrow but-
tons.  If, for example, you entered “xxxx” in the Prefi x text box and choose a four digit fi le number, the result would be:

 Extensions

Existing extensions can not be changed.

 Renaming Files and Folders Simultaneously

Your selection can contain both fi les and folders; all items selected will be renamed according to the rule specifi ed in the “Rename fi le(s)” dialog.

Input

Input ExtensionNumber

Input

Original fi le name (sample only; actual fi le names are not displayed)

Input Extension

S2L01(11)
6MSA4911--
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Copying Multiple Files and Folders
Files and folders selected in the Nikon Browser thumbnail list can be copied to a specifi ed destination by selecting Copy… from 
the File menu.  The “Copy fi le(s)” dialog will be displayed; choose a destination and click Start to copy the selected items to the 
specifi ed folder.

Copy selected fi le(s) to the destination folder
Choose a destination folder.  The default destination is the Pictures (Mac OS X) or Documents (Mac OS 9) folder.  To choose 
another destination, click Browse… and navigate to the desired location.  The last folder selected will be displayed the next time 
you open the “Copy fi le(s)” dialog.

Rename fi le(s)
If this box is checked, the selected items will be copied to the destination under a new name.  To choose how the selected items 
will be renamed, click Change….  The “Rename fi le(s)” dialog will be displayed; choose a naming rule as described under “Auto 
Rename for Files and Folders,” above.

 Copying Files and Folders Simultaneously

Your selection can contain both fi les and folders; all items selected will be copied to the destination folder.

Moving Multiple Files and Folders
Files and folders selected in the Nikon Browser thumbnail list can be moved to a specifi ed destination by selecting Move… from 
the File menu.  The “Move fi le(s)” dialog will be displayed; choose a destination and click Start to move the selected items to the 
specifi ed folder.

For more information on the “Move fi le(s)” dialog, see “Copying Multiple Files and Folders,” above.
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Window Menu Options in Nikon Browser and Nikon Viewer
The options in the Window menu can be used to organize the display in the Nikon Browser and Nikon Viewer windows as shown 
below.

Cascade

Vertical

Display one-line of thumbnails at side

Horizontal

Display one-line of thumbnails at top



4 / 13

Synchronized Display in Nikon Browser and Nikon Viewer
When both the Nikon Browser and Nikon Viewer windows are open, clicking a thumbnail in Nikon Browser will display the associ-
ated image in Nikon Viewer.

Image selected in Nikon Browser

Nikon 
Browser

Nikon 
Viewer

Click once
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Printing Shooting Data with Images
You can now specify the information that will be included when images are printed.  Clicking the Meta Data… button in the 
“Print layout” dialog will display the “Meta data print setup” dialog, where you can choose the type of information to be included 
with each print.  Click OK to save any changes and return to the “Print layout” dialog.

Depth level
Put a check in the box next to the level of information you want included with your prints.  Choose from:
• Basic: fi le name and date and time of recording
• Additional information: camera model, shutter speed, aperture (f/-number), image size, exposure mode, and white balance
• Detail information: metering mode, exposure compensation, focal length, autofocus mode, and sensitivity (ISO equivalency)
To change the font used to print shooting information, click Change.

Imprint capture date over image
Select Date only to print the date of recording on the image, or Date and Time to print the date and time of recording.  To 
choose the font used to print the date or date and time, click Change.

 The “Print Layout” Dialog

For more information on the “Print layout” dialog, see the Nikon View 5 Reference Manual.
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Sending Pictures by E-Mail
Images selected in Nikon Browser or Nikon Viewer can be sent as e-mail attachments.  Clicking the  button in the toolbar or 
selecting E-mail… from the Tools menu displays the “E-mail” dialog.

Current e-mail program
The default e-mail application for your system is displayed here.  Another application can be selected in the “Internet” panel of the 
System Preferences dialog (Mac OS X) or the Internet Control Panel (Mac OS 9).  The following applications are supported:
• Mac OS X: Outlook Express, Entourage X, Mail
• Mac OS 9: Outlook Express, Entourage, Eudora

Send image(s) as individual attachments / Send image(s) as contact sheet
Choose whether to send the selected images as individual fi les or in “contact sheets” containing multiple images.

Send image(s) as individual attachments
Select Resize to small pictures to send (Original pictures will be untouched) to create small copies of the selected im-
ages to attach to an e-mail message, or Keep the original sizes (The fi les may be very large) to create copies the same 
size as the selected images.  When Resize to small pictures to send (Original pictures will be untouched) is selected, 
you can choose a size for the resized copies using the slider.  Seven different sizes are available.

Send image(s) as contact sheet (Put multiple images in one sheet as attachment)
Choose this option to create attachments consisting of one or more “contact sheets,” each of which contains multiple im-
ages displayed together in a single image fi le.  Specify the size of the contact sheet using the Size of the page of contact 
sheet(s) slider (fi ve sizes are available) and choose how the pictures in each contact sheet will be arranged using the Num-
ber of column(s) control.  The current background color for all contact sheets is shown in the Background color box; to 
select a new color, click Choose.  If Print fi le name as title is selected, each picture in the contact sheet will be listed with 
its fi le name.

Quality settings
This slider controls how much the copies will be compressed.  Five settings are available; the better the quality, the larger the fi le 
size.  Note that if Keep the original sizes (The fi les may be very large) is selected when fi les are sent as image attachments, 
the existing compression ratios of any JPEG images in the selection will not be changed if:
• The Convert image(s) to sRGB color space check box in the “Color Management” panel of the Nikon Browser or Nikon 

Viewer Preferences dialog is off, or
• No ICC profi le is embedded in the image or the picture was recorded in the sRGB color space (i.e., the picture was taken with 

a COOLPIX camera or with a D1X, D1H, or D100 camera in color mode I or III, which are optimized for the sRGB color space).

Send
Click this button to start the e-mail application listed next to Current e-mail program.



7 / 13

Uploading images
You can now upload still pictures to online photo albums at the NikonFotoShare site (http://www.nikonfotoshare.com/).  Note 
that you will need to register to use an online album.  For more information on online photo albums, see the “Help” and “FAQ” 
pages on the NikonFotoShare web site.

Uploading images to NikonFotoShare

1 In the thumbnail list area, select one or more still pictures for 
upload.  Click the Publish to FotoShare button in the toolbar, 
or select Publish to FotoShare from the Tools menu.

2 The “FotoShare Publishing Preview” dialog will be displayed, 
where you can resize the images. Click OK to continue.  (For 
more information, see “The ‘FotoShare Publishing Preview’ Dia-
log,” below.)

3 The “FotoShare login” dialog will prompt you to enter your 
user name and password.  (For more information, see “The 
‘FotoShare Login’ Dialog,” below.)

5 The images will be added to the selected album.

4 In the “Choose Album” dialog, select the album to which the 
pictures will be added, or create a new album.  Click OK to 
continue.  (For more information, see “The ‘Choose Album’ 
Dialog,” below.)

 If you need to specify a proxy server, enter the IP address (NOT the server name) as follows:

Mac OS 9
Open the Internet control panel to the Advanced tab and click the Firewalls icon.  Enter the IP address for the proxy server in the Web Proxy 
text box.

Mac OS X
In the Network section of the System Preferences dialog, click the Proxies tab and enter the IP address for the proxy server in the Web proxy 
(HTTP) text box.
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Uploading Images (cont.)

The “FotoShare Publishing Preview” Dialog
Pictures selected for upload can be resized or rotated in the “FotoShare Publishing Preview” dialog.

Common options for all images

Image Size
Choose an image size and compression ratio for all uploaded images.  The options available are Keep the original size, 
Small (print up to 4x6), Medium (print up to 5x7), Large (print up to 8x10), and Extra Large (print up to 11x14).  
Images smaller than the selected size will not be enlarged.

Quality
This slider controls how much images will be compressed when uploaded; the better the quality, the larger the fi le size. 

Don’t show this dialog again
Select this option to skip the “FotoShare Publishing Preview” dialog the next time you upload images.  To display the dialog again, 
click Clear in the “Publish to FotoShare” tab of the Preferences dialog.

Previous / Next buttons
When multiple images are selected for upload, these buttons can be used to preview the other images in the selection.

Rotate buttons
Use these buttons to rotate the current image clockwise or counter-clockwise.

Rotate buttons

Previous / Next buttons
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Uploading Images (cont.)

The “FotoShare Login” Dialog

The “FotoShare login” dialog is where you enter your NikonFotoShare user name and password.  Click OK to close this dialog and 
upload the selected pictures with the specifi ed settings.  Click Cancel to cancel upload.

User Name
Enter your user name.

Password
Enter your login password.

Remember password
If you check this option, your password will be entered automatically the next time the “FotoShare login” dialog is displayed.

Don’t show this dialog
Check this opton to skip the “Fotoshare login” dialog the next time you upload pictures.  To display the dialog again, click Clear 
in the “Publish to FotoShare” tab of the Preferences dialog.

Forgot Password?
If you have forgotten your password, click this button to display the NikonFotoShare password assistance page in your Web 
browser.

New User?
If you have yet to register with Nikon FotoShare, click this button to display the NikonFotoShare user registration page in your 
Web browser.
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Uploading Images (cont.)

The “Choose Album” Dialog

The “Choose Album” dialog is used to select the online photo album to which you will upload your pictures, or to create new 
albums for upload.  Select the online photo album to which you want to upload your pictures, and then click OK to add the pic-
tures to the specifi ed album.  To change the destination album, select another album from the pull-down menu.  Click Cancel to 
cancel the upload.

Create New Album
Click to create a new album.

Don’t show this dialog again
Check this option to skip the “Choose Album” dialog the next time you upload pictures.  Selecting this check box enables the 
Always upload to current album and Always create new album options.  To display the “Choose Album” dialog again, click 
Clear in the “Publish to FotoShare” tab of the Preferences dialog.
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Preferences — Color Management (Nikon Browser/Nikon Viewer)
A Color Management panel has been added to the Preferences dialog for Nikon Browser and Nikon Viewer.

Convert image(s) to sRGB color space when they are sent by e-mail or to FotoShare
When this option is checked, any images not in the sRGB color space will be converted to sRGB when sent by e-mail or uploaded 
to the web.  If this option is not checked, no color profi le conversion will be performed.

 The Preferences Dialog

For more information on the Preferences dialog, see the Nikon View 5 Reference Manual.
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The General Adjustments Tool Palette — Image Size
The options available in the “Image Size” dialog of the General Adjustments tool palette differ depending on whether the active 
image is a RAW fi le created with the D1X.  The size at which images are saved can be chosen from the following options.

Use the full 6 megapixel size (D1X RAW images only)
Select this option to save RAW images created with the D1x at a size of 3,008 × 1,960 pixels (six megapixels).

Use the full 10 megapixel size (D1X RAW images only)
Select this option to save RAW images created with the D1x at a size of 4,016 × 2,616 pixels (ten megapixels).

Use the original image size (not available with D1X RAW images)
Select this option to save images at their original size, without scaling.

Use the selection size
When this option is selected, only the portion of the image currently selected with the crop tool will be saved.  This option is au-
tomatically selected when you make a selection with the crop tool.  It is not available if no selection has been made.

Fit the selection into a rectangle of this size
When this option is selected, you can select the size at which the image will be saved from the pull-down menu.  The following 
sizes are available:
•  320 X  240 pixels*

•  640 X  480 pixels*

•  800 X  600 pixels*

• 1280 X  960 pixels*

• 1600 X 1200 pixels*

• 1/9 of the current screen size
• 1/4 of the current screen size
• Current screen size

* Shortest dimension will be adjusted if necessary to maintain original aspect ratio.

D1X RAW images Other images
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Nikon Editor Preferences–General
An option has been added to the General tab of the Nikon Editor Preferences dialog that allows you to choose the default display 
size for RAW images created with the D1x.

By default, a D1X RAW fi le will be
This option controls the default size for RAW images taken with the D1x.  Choose 10MP (4016 x 2616) or 6MP (3008 x 1960).

 The General Tab

For more information on the General tab , see the Nikon View 5 Reference Manual.


